Sync is not working
Incident Report for Stacker
Resolved
We've implemented a fix, and everything seems to be working now. We'll continue keeping an eye on the issue.

Thanks for your patience. 🙇‍♂️
Posted Jul 30, 2022 - 17:24 UTC
Identified
We're investigating reports where data and schema sync is not working. We have identified that there is indeed an issue, and will let you know as soon as we make progress.
Posted Jul 30, 2022 - 16:59 UTC
This incident affected: Stacker App, Airtable Schema Update, and Google Sheets Schema Update.