Schema Sync Intermittently Fails for Password-Protected Airtable Bases
Incident Report for Stacker
Resolved
Schema sync should now work consistently for password-protected sharing links. There was an unexpected change in the schema sync responses we were getting from Airtable, and we needed some time to adapt.

Thanks for your patience while we sorted this out.
Posted Aug 29, 2023 - 09:03 UTC
Investigating
We're aware of an ongoing issue affecting schema syncing for Airtable bases with passwords. We'll be looking into this matter and will provide further updates as soon as possible. We apologize for the inconvenience and thank you for your patience.
Posted Aug 28, 2023 - 20:00 UTC
This incident affected: Stacker API and Airtable Schema Update.